
How to troubleshoot damaged projects in Microsoft 
Project 
This article was previously published under Q318438 

IN THIS TASK 

SUMMARY 

This article discusses methods that you can use to help you determine whether a project 
in Microsoft Project is damaged. This article also contains information about methods that 
you can use try to repair the damaged project or to recover data from the damaged 
project. To help you determine whether a project is damaged, you can turn off 
calculations, move the project, or insert the project to another project. You can also try 
to determine whether the issue is specific to a particular task, to a particular file, or to a 
particular view. To repair the project or to recover data from the project, you can try to 
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save the project in a different file format.  

INTRODUCTION 
This article discusses how to determine whether a project in Microsoft Project is damaged, and it 
contains information about how to repair a damaged project. 
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How to determine whether a project is damaged 

If an existing project stops responding or behaves differently from a new project, determine 
whether the project is actually damaged before you use any one of the troubleshooting methods 
that are discussed in this article.  
 
For example, you start Microsoft Project 2002, and then you try to save a project in Microsoft 
Project 98 format. During the save operation, Microsoft Project 2002 stops responding, and you 
receive an error message. You experience the same symptoms every time that you try to save a 
project in Microsoft Project 98 format. Is the project damaged? 
 
Search the Microsoft Knowledge Base for information that may help you troubleshoot the issue. 
For example, after you investigate the issue that you are experiencing, you may determine that 
the error message that you are receiving is a known issue that is documented in an article in the 
Microsoft Knowledge Base. To search for articles in the Microsoft Knowledge Base, visit the 
following Microsoft Web site: 

http://support.microsoft.com/search 
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Projects that behave in unexpected ways 

A project that contains tasks that are scheduled in an illogical way may be damaged, or a project 
that contains tasks are not scheduled at all may be damaged. Make sure that you troubleshoot the 
project before you assume that the project is damaged. For additional information, click the 
following article number to view the article in the Microsoft Knowledge Base: 

175457 Troubleshooting why tasks are not scheduled as expected  
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Projects that do not open 

Microsoft Project stops responding, and you receive an error message when you open one 
particular project. However, you can open other projects correctly. In this situation, the one 
particular project that you cannot open may be damaged. Use the following methods to try to 
open the project. 
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Method 1: Insert the project to a new project 
 
Sometimes, the default view or the view that is active during the last save operation may be 
damaged. When this behavior occurs, Microsoft Project cannot open the project correctly. To open 
the project in a new view, follow these steps: 

1. Start Microsoft Project, and then open a new, blank project.



Although Microsoft Project recovers all data from the project, all formatting is lost. A copy of the 
summary tasks from the damaged project is displayed in row 1. 
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Method 2: Turn off calculations 
 
Sometimes, an incorrect calculation may cause the project to stop responding. To turn off 
calculations, follow these steps: 
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Method 3: Move the project 
 
If the project is stored on a network server or on a floppy disk, use Windows Explorer to copy the 
project to the desktop on your local computer. If the project is already stored on your local 
computer, copy the project to another computer.  
 
If you can open the project successfully from the new location, you can repair any remaining 
damage in the project by using the steps in the How to repair a damaged project section. 
 
Determine whether the behavior is task specific, file-specific, or view-specific 

Determine whether the behavior is limited to a single task, a single project, or a single view in a 
project. 
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Determine whether the behavior is task-specific 
 
To determine whether the behavior is specific to one task, use one of the following methods: 

2. On the Insert menu, click Project.

3. Locate the damaged project that you want to insert, click it, and then click to clear the 
Link to project check box.

4. Click Insert. 
 
Microsoft Project inserts the project as new data to the new project.

1. Start Microsoft Project, and then open a new project.

2. On the Tools menu, click Options.

3. Click the Calculation tab. Under Calculation options for Microsoft Project, click 
Manual, and then click OK.

4. On the File menu, click Open. Locate, the project that you want to open, click it, and then 
click Open.

• If the task is a child task to a summary task, outdent the task, and then indent the task. 
After you do this, test to see if the issue is resolved. 

• Insert a new task below the task that demonstrates incorrect behavior, and then re-create 
the task. After you do this, test to see if the issue is resolved. If the issue persists after you 
create a new task, investigate issues with the project file. If the issue is resolved after you 
create the new task, keep the new task, and then delete the task where you experienced 
the incorrect behavior. 
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Determine whether the behavior is file-specific 
 
To determine whether the behavior is specific to one file, use one of the following methods: 
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Determine whether the behavior is view-specific 
 
To determine whether the behavior is specific to one view: 

If you determine that the symptoms that you experience only occurs in one project, and in all 
views, follow the steps in the How to repair a damaged project section. 
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How to repair a damaged project 

There are several methods that you can use to repair and recover the data in a damaged project. 
Use the following methods in the order that they are presented, depending on the version of 
Microsoft Project that you are running. Note that each method subsequently removes more 
attributes from the project. After you follow the steps in each method, test to see whether the 
issue persists. If the issue is resolved, you do not have to follow the remaining steps in this 
article. If the issue persists, go to the next method. 
 
Note We do not guarantee that the following methods can recover all usable data from a 
damaged project. If you can recover data or repair the project, some information in the project 
may be missing or may not be displayed as expected.  
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If you are running Microsoft Project 2002 or later versions, save the project in XML 
format (.xml file) 

• Open an existing project , and then try to reproduce the behavior.

• Create a new project, and then try to reproduce the behavior. 

1. On the View menu, click More Views. In the More Views dialog box, click a view that is 
similar to the one that you are using, and then click Apply. For example, if you experience 
a problem in the Gantt Chart, click Tracking Gantt in the More Views dialog box.  
 
Test to see whether the issue is resolved. If the issue is resolved, go to step 2:

2. Replace the view with a new copy of the Gantt Chart view from the Global.mpt file. To do 
this: 
 
Note This example assumes that you are replacing the Gantt Chart view. 

a. On the Tools menu, click Organizer.

b. Click the Views tab in the Organizer dialog box, and then in the ProjectName box, 
click Gantt Chart, and then click Rename. 

c. In the Rename dialog box, type Old Gantt Chart, and then click OK.

d. Close the Organizer dialog box.

e. On the View menu, click Gantt Chart to apply a new copy of the Gantt Chart view 
from the Global.mpt file.



If you are using Microsoft Project 2002 or later versions, save the project in XML format. To do 
this: 

Note Depending on the size of your project, it may take longer then expect to open the XML file 
that you saved. 
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If you are running Microsoft Project 2000 or later versions, save the project as a project 
database (.mpd file) 

If you are running Microsoft Project 2000 or later versions, save the project as a project database 
(.mpd file). This method preserves timephased data and formatting, where it is possible. 

Note the following scenario: 

In this situation, Microsoft Project examines the integrity of the data in the database. Microsoft 
Project examines the data in the tables and tries to determine whether the data is valid.  
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If you are running Microsoft Project 98 or earlier, save the project in Microsoft Project 
Export format (.mpx) 

When you save a project in Microsoft Project Export (.mpx) format, Microsoft Project only saves 
the fields that are included in the Export tables of the Task Sheet view and Resource Sheet view. 
Additionally, all formatting, customization, and timephased data is lost. 

1. Start Microsoft Project, and then open your project. 

2. On the File menu, click Save As. 

3. In the Save as type box, click XML Format (*.xml). 

4. Specify a location where you want to save the project, specify a file name in the File name 
box, and then click Save.

5. On the File menu, click Close.

6. On the File menu, click Open. 

7. Locate, and then click the .xml file that you saved in step 4, and then click Open.

1. Start Microsoft Project, and then open your project. 

2. On the File menu, click Save As.

3. In the Save as type box, click Project Database (*.mpd).

4. Specify a location where you want to save the project, specify a file name in the File name 
box, and then click Save.

5. On the File menu, click Close.

6. On the File menu, click Open. 

7. Locate, and then click select the project that you saved in step 4, and then click Open.

1. You open the .mpd file in Microsoft Access, change the value of the PROJ_EXT_EDITED 
field in the MSP_PROJECTS table in the database, and then save the .mpd file.

2. You open the .mpd file in Microsoft Project.
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If you are running Microsoft Project 98 or later versions, save the project as a Microsoft 
Excel workbook (.xls file) 

If you are running Microsoft Project 98 or later versions, save the project as an Excel workbook 
(.xls file). When you save the project as an Excel workbook, you can specify whether you want to 
save tasks, resources, and assignments. If you select all three options, four worksheets are 
created.  
 
Open the Excel workbook file, and then map the three worksheets, Task_table, Resource_table, 
and Assignment_table, to a new project. If the issue persists after you map the three tables to a 
new project, open the Excel workbook, and then map only the Task_table and the Resource_table 
to a new project. Test to see whether the issue is resolved. If the issue is resolved, manually 
enter the assignment information. If the issue persists, open the Excel workbook, map only the 
Task_table to a new project, and then test to see whether the issue is resolved. If the issue is 
resolved, manually enter the resource and assignment information. 

1. Start Microsoft Project, and then open your project 

2. On the File menu, click Save As. 

3. In the Save As dialog box, click MPX 4.0 (*.mpx) in the Save as type box, and then 
click Save.

4. On the File menu, click Close.

5. On the File menu, click Open.

6. In the Open dialog box, click MPX (*.mpx) in the Files of type list, and then click Open.

1. Start Microsoft Project, and then open your project. 

2. On the File menu, click Save As.

3. In the Save as type box, click Microsoft Excel Workbook (*.xls).

4. Specify a location where you want to save the project, specify a file name in the File 
name box, and then click Save.The Export Wizard starts.

5. Click Next, click A full project, and then click Next.

6. Click Finish.

7. Test the project to see whether the issue persists. If the issue is resolved, you do not 
have to follow the remaining steps in this article. If the issue persists, go to step 8.

8. Locate, and then select the Excel workbook that you saved in step 4, and then click 
Open, The Export Wizard starts.

9. Click Next, click Only selected data, and then click Next.

10. Click New map, and then click Next.

11. Click As a new project, and then click Next.

12. Click to select the Tasks check box and the Resources check box, and then click Next.

13. Click Next, click Next, and then click Finish.

14. Test to see whether the issue persists. If the issue is resolved, you do not have to follow 
the remaining steps in this article. If the issue persists, go to step 15.

15. Repeat step 8 through step 11. 

16.
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Map selective data from the project 

The process of mapping data from Microsoft Project preserves only raw data from Microsoft Project 
tables. All formatting, customization and timephased data is lost. For example, resource usage 
data and task usage data is not retained 
 
 
Note Although the following steps specify mapping to a Microsoft Access database format, you can 
also map to a Microsoft Excel workbook format. 
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MORE INFORMATION 
For more information about Microsoft Project, visit the following Microsoft Web site: 

http://office.microsoft.com/en-ca/assistance/CH790018101033.aspx 
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APPLIES TO 

Click to select the Tasks check box, and then click Next.

17. Click Next, click Next, and then click Finish.

1. Start Microsoft Project, open your project , and then click Save As on the File menu.

2. In the Save As dialog box, click Microsoft Access Database (*.mdb) in the Save as 
type box, and then click Save.

3. In the Save to Database dialog box, click the Selective Data tab, and then click New 
Map. Note the name of the map that is displayed in the Import/Export map name box. 
You will use this name in later steps.

4. In the Define Import/Export Map dialog box, click to select the Tasks check box, the 
Resources check box, and the Assignments check box.

5. On the Task Mapping tab, click Add All.

6. Repeat step 5 on the Resource Mappingtab and the Assignment Mapping tab.

7. In the Define Import/Export Map dialog box, click OK. In the Save to Database 
dialog box, click Save.

8. On the File menu, click Close.

9. On the File menu, click Open.

10. In the Open dialog box, click Microsoft Access Database (*.mdb) in the Files of type 
list. Locate, and then click the database that you saved in step 3. Click Open.

11. In the Open From Database dialog box, under Import/export map, click the map that 
you created in step 3, and then click Open.
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